切换到宽版
  • 3149阅读
  • 6回复

[改装咨询]关于改装后听了一段时间烧喇叭的问题 [复制链接]

上一主题 下一主题
离线wxr4585
 

发帖
1
金钱
10
威望
10
贡献值
0
CAV币
0
设置你的类别
0
只看楼主 倒序阅读 楼主  发表于: 06-02
从初烧到老烧,一路走来,经历了不少弯路,换喇叭,买器材,升级了又升级,折腾来折腾去,相信很多音响爱好者都和我一样。好了,言归正传,切入主题。
今天的想向各位大佬咨询的问题是:改装了听过一段时间后,出现烧同一侧高音喇叭,该问题如何解决?
注意:这里出现两个关键词:1、同一侧;2、烧的都是高音
目前车上配置:主机:歌航H1 pro或者先锋P01(后面因为P01不能播放无损,拆卸了,但P01输出的音质还是毋庸置疑的)
                         处理器:欧迪臣bit one
                         前声场:劲浪165WRC
                         后声场:赫兹HSK165
                         功放:欧迪臣AV5.1K
                         低音炮:劲浪P25原厂箱
目前全车被动分频,一开始改装完一点问题没有,最近听着听着出现炸喇叭的声音,特别是每天早晨冷机发动的时候,启动1分钟之内就出现炸喇叭的声音,要是没有心理准备,会吓一跳。但是启动完之后,有声音(这里指音乐)出来后又正常了,每天上下班也就启动两次车子,早上启动必炸一次,下班启动车子就很正常,喇叭也很正常。
说说两次烧高音:
                        两次烧高音都是烧的同一侧的(右侧),其他扬声器完好。而且两次烧高音前都是喇叭发出噼里啪啦炸声之后出现电流声,然后不一会儿扬声器就发热,冒烟。第一次扬声器烧了,冒烟的时候还不知道咋回事,也没有管它,开车开着开着门板塑料突然着火了,吓死了,立马靠边停车把车子熄火,车门打开,撬开了高音喇叭,不然后果不堪设想。第二次烧扬声器也是同样的现象,只不过拆除及时,拆下来的时候高音扬声器拿在手上都烫手。实在不知道是什么原因导致的,所以请求各路大神帮忙分析一下。
                      一开始改装师傅怀疑是功放有问题,抽了个时间特地去测量了一下功放的输出,系统工作(启动车子放歌)的时候,测量分频器的那个地方没有直流电压,然后就纳闷儿,也不知道是什么原因导致的,只能先断电了。
                       本人略懂电气知识一点,初步分析烧喇叭的原因有以下几点:
                      1、功放功率小(这里看了一下,欧迪臣AV功放推劲浪很轻松,劲浪喇叭不是很吃功率,因此应该不会是这个原因);
                      2、喇叭的发声原理是因为通过的是交流信号,如果功放存在自激,输出少许直流信号,一定会烧坏扬声器,但是自激的其中一个原因是因为功率管受温度环境影响,比如温度过高导致的元器件工作不稳定,会产生自激输出直流,但问题是我每天早晨上班并不是高温情况啊,这个情况暂时排除;
                      3、改装的系统接地不是很好,一开始改装完成系统工作一点问题没有,怎么听了半年才出现这种现象(严重怀疑是该问题导致,但同时也存在疑问,为什么烧的是同一侧的,还都是烧的高音?可以肯定排除的是不可能是分频点有问题,被动系统有现成的分频器,而且左侧前后门的高音都没有受影响);
                       4、会不会是整车系统噪声的干扰串进了音源系统?是否需要在功放端并联一个1法拉的电解电容?这种方法有个好处:因为电容具有隔直流通交流的特性,可以滤除进功放之前的不干净的信号。
                       5、一开始改装师傅说有可能是音源-----DSP-----功放这三者之间的启动时序可能存在问题,但是后来重新调整启动时序之后,还是会有炸喇叭的现象。
                       6、想到这里,原本还想上顶级扬声器的,这样看着也害怕,像ESOTAR110这样的顶级扬声器能烧得倾家荡产。突然想到主动分频上的一个方法,不知是否可行,且不管是功放还是前面哪里的问题,是否可以在高音喇叭端并联一个1uF左右(具体电容数值需要计算)的电解小电容?这样就算有直流也被电容隔开了。


以上6点问题烦请各位大佬帮忙分析解答,不胜感激!
评价一下你浏览此帖子的感受

精彩

感动

搞笑

开心

愤怒

无聊

灌水
离线苏矛

发帖
7234
金钱
69829
威望
61259
贡献值
1
CAV币
0
设置你的类别
店家
0
只看该作者 沙发  发表于: 06-03
每天早晨冷机发动的时候,启动1分钟之内就出现炸喇叭的声音,要是没有心理准备,会吓一跳。
这个是问题所在,失真和有直流成分进入就会烧,检查主机、DSP、功放,总之要解决掉才会好。
自激不一定是温度造成,有回路产生振荡也会产生自激
在高音喇叭端并联一个1uF左右,是不管用的,只有串联才能隔直流
最主要的是解决根本原因,否则会有其他问题
离线wxr4585

发帖
1
金钱
10
威望
10
贡献值
0
CAV币
0
设置你的类别
0
只看该作者 板凳  发表于: 06-03
谢谢苏老师指导,挨个挨个试吧,哎,倒霉!
离线wxr4585

发帖
1
金钱
10
威望
10
贡献值
0
CAV币
0
设置你的类别
0
只看该作者 地板  发表于: 06-05
回 苏矛 的帖子
苏矛:每天早晨冷机发动的时候,启动1分钟之内就出现炸喇叭的声音,要是没有心理准备,会吓一跳。
这个是问题所在,失真和有直流成分进入就会烧,检查主机、DSP、功放,总之要解决掉才会好。
自激不一定是温度造成,有回路产生振荡也会产生自激
在高音喇叭端并联一个1uF左右,是不管用的 .. (2019-06-03 08:08) 

苏老师,后来拆了歌航主机,然后用原车导航听也是有爆音,现在把所有的线都断开了,车子都不敢接音响系统
离线苏矛

发帖
7234
金钱
69829
威望
61259
贡献值
1
CAV币
0
设置你的类别
店家
0
只看该作者 4楼 发表于: 06-05
回 wxr4585 的帖子
wxr4585:苏老师,后来拆了歌航主机,然后用原车导航听也是有爆音,现在把所有的线都断开了,车子都不敢接音响系统 (2019-06-05 09:53)

先把功放放到工作台上试,如果没有连主机试,没有加上DSP试,如果都没有,那就是车上线路问题,总之逐个排查吧
先检查喇叭与功放功率是否匹配,失真最容易烧喇叭
离线jgwentao

发帖
251
金钱
3575
威望
2530
贡献值
0
CAV币
0
设置你的类别
0
只看该作者 5楼 发表于: 06-12
难道就没有人怀疑是右侧分频器出了问题???

内容来自手机客户端


发帖
2
金钱
20
威望
20
贡献值
0
CAV币
0
设置你的类别
0
只看该作者 6楼 发表于: 06-12
烧喇叭 应该是你分频点  或者分频器出现问题了 欧迪臣  bit  one 每次开机 或者切换输入模式会噼啪响

内容来自手机客户端

快速回复
限100 字节
 
上一个 下一个

      CarCAV官方微信

      打开微信扫一扫